Back to overview
Resolved

Prolonged Maintenance

May 23, 2026 at 10:53am UTC  –  May 23, 2026 at 6:53pm UTC
Affected services
Backoffice
Community API
Login and Signup

Resolved
May 23, 2026 at 6:53pm UTC

Maintenance ended

Updated
May 23, 2026 at 1:51pm UTC

The expected downtime is still prolonged.

Created
May 23, 2026 at 10:53am UTC

We still migrate servers